Potential Reporting Delays

Incident Report for Big Blue Swim School

Resolved

Our vendor has cleared the error on their end as service has been restored. The data pipeline should resume normal operation.
Posted Oct 20, 2025 - 13:38 CDT

Monitoring

Amazon Web Services is currently experiencing an outage impacting one of our data vendors. This may cause some LessonBuddy reports to become stale until the pipeline can resume normal operation.
Posted Oct 20, 2025 - 11:01 CDT
This incident affected: LessonBuddy (API).