The operational issues have been resolved. The team continues to work any remaining tickets related to the event.
Posted Mar 14, 2025 - 13:59 CDT
Monitoring
We've been working on fixes over the past 24 hours for all identified issues. We've also taken measures to adjust the load handling and performance challenges from yesterday and will continue to monitor this closely.
Posted Mar 06, 2025 - 13:29 CST
Update
We're currently seeing degraded response times and are working to address.
Posted Mar 05, 2025 - 15:18 CST
Identified
We're currently working through several reported issues after a over-night update. It does appear a number of issues may be due to browser caching despite our invaliding all caches after the update, so clearing your browser cache may resolve some of the issues.
We have confirmed a problem with the Trial Assignment report and are working toward resolution.
Posted Mar 05, 2025 - 09:29 CST
This incident affected: LessonBuddy (Web Application (lessonbuddy.com), API).