LessonBuddy Family Pages Not Loading

Incident Report for Big Blue Swim School

Resolved

Please refresh your browser if you've experience trouble loading the family page!
Posted Dec 12, 2024 - 15:11 CST

Identified

We've identified the issue and are rolling back an update that was made that appears to have not deployed correctly.
Posted Dec 12, 2024 - 15:09 CST

Investigating

We're investigating some issues with LessonBuddy Family Pages not loading
Posted Dec 12, 2024 - 15:06 CST
This incident affected: LessonBuddy (Web Application (lessonbuddy.com)).