The incident has been resolved and we're seeing no errors within the LessonBuddy monitoring related to BigQuery
Posted Jun 12, 2025 - 15:38 CDT
Monitoring
Google has identified the issue and have applied a fix. They're reporting that services are starting to recover.
Posted Jun 12, 2025 - 15:13 CDT
Identified
Google Cloud has acknowledged the outage to several components of their platform and are working to restore service.
The impact to the LessonBuddy API appears to still be limited to any reports that utilize the data warehouse (BigQuery) and the Lesson History tab on the family page.
All other LessonBuddy Services are operating normally at this time.
Posted Jun 12, 2025 - 13:52 CDT
Investigating
We're observing errors from Google Cloud BigQuery which drives some of the LessonBuddy and Sisense reports. This interruption appears to be affecting other Google Cloud customers, but has not been acknowledged by Google yet on their status page.