Support Ticket submission form degredation

Incident Report for Big Blue Swim School

Resolved

The vendor is reporting the incident as resolved.
Posted May 29, 2025 - 10:58 CDT

Monitoring

Forms should be displaying as expected. The vendor will continue to monitor the situation.
Posted May 29, 2025 - 10:32 CDT

Identified

Support submission forms (Franchise & Technology) are currently experiencing outages linked to a degradation in performance from the vendor platform. The vendor is aware of the issue and is currently investigating the outage. In the meantime, any urgent support requests should be submitted directly to your FBC.
Posted May 29, 2025 - 10:16 CDT
This incident affected: LessonBuddy (Web Application (lessonbuddy.com)).