Bookings Report - Data Delayed

Incident Report for Big Blue Swim School

Resolved

We've cleared the backlog so the bookings report should be accurate, however there remains an issue with our future revenue calculation that it's currently in the process of being migrated.

We will be temporarily hiding the Revenue report until we can complete the migration so that it can free up bandwidth for the bookings report since that is more frequently utilized.
Posted Oct 28, 2024 - 14:43 CDT

Investigating

We're seeing an issue with the bookings report and the underlying system that feeds the datasource for the report. This is causing the data to be delayed. This only impacts some of the reporting framework and does not impact any operational components of LessonBuddy. We are working to resolve the issue back to normal processing times.
Posted Oct 28, 2024 - 08:22 CDT
This incident affected: LessonBuddy (API).