Reporting delay

Incident Report for Big Blue Swim School

Resolved

This incident has been resolved.
Posted May 30, 2025 - 23:08 CDT

Monitoring

Data flow has resumed and we are continuing to work with the vendor to understand the root cause of the recent pipeline delays.
Posted May 30, 2025 - 18:17 CDT

Investigating

We're investigating a delay in the reporting data pipeline causing some reports to become stale such as the Bookings report.
Posted May 30, 2025 - 16:38 CDT
This incident affected: LessonBuddy (API).