Report Issue - Lesson History Not Loading

Incident Report for Big Blue Swim School

Resolved

We've found the issue and resolved the bug.
Posted Dec 06, 2024 - 15:36 CST

Investigating

We're currently investigating an issue with the Lesson History report
Posted Dec 06, 2024 - 15:25 CST
This incident affected: LessonBuddy (Web Application (lessonbuddy.com), API).