Students Stars Not Loading

Incident Report for Big Blue Swim School

Resolved

We've isolated the problem and have deployed a fix. It appears to have resolved the error and normal operation of the endpoints serving the student skill stars has resumed.
Posted Sep 25, 2024 - 10:59 CDT

Identified

We've identified a problem with serving the students skill stars in LessonBuddy
Posted Sep 25, 2024 - 10:55 CDT
This incident affected: LessonBuddy (API).