Slower than normal load times

Incident Report for Big Blue Swim School

Resolved

This incident has been resolved.
Posted Sep 03, 2024 - 17:00 CDT

Monitoring

We've identified a performance issue in our one of our data replicas in the central (Iowa) region and have redistributed the load. Services appear to be back to normal. We're continuing to monitor.
Posted Sep 03, 2024 - 16:26 CDT

Investigating

We are currently investigating some slow performance of LessonBuddy.
Posted Sep 03, 2024 - 16:06 CDT
This incident affected: LessonBuddy (Web Application (lessonbuddy.com)).