Trial Scheduling

Incident Report for Big Blue Swim School

Resolved

Trial Lesson scheduling appears to remain stable. We noticed many trials in the backlog processed, causing some duplication. We were able to remove most of the duplication. Please double check any trials you attempted to schedule for accuracy.
Posted Nov 08, 2024 - 18:15 CST

Monitoring

We've identified the issue and rolled back a recent change that appears to be causing intermittent hangs in part of the trial registration process. We'll continue to monitor for further issues.
Posted Nov 08, 2024 - 17:57 CST

Investigating

We've received several reports of issues scheduling trials. We're investigating the cause and will update soon.
Posted Nov 08, 2024 - 17:23 CST
This incident affected: Consumer Website (bigblueswimschool.com) and LessonBuddy (Web Application (lessonbuddy.com), API).