Withdraws taking longer than normal to process

Incident Report for Big Blue Swim School

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 20:53 CDT

Update

We are continuing to monitor for any further issues.
Posted Sep 10, 2025 - 20:24 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 20:24 CDT

Identified

We've identified the issue and have applied a patch to the affected service
Posted Sep 10, 2025 - 20:24 CDT

Investigating

We're investigating reports of the lesson withdraw process taking longer than normal to process. This may cause the users session to lag until it completes. Other services appear to be operating normally.
Posted Sep 10, 2025 - 15:48 CDT
This incident affected: LessonBuddy (API).