Reporting Delay

Incident Report for Big Blue Swim School

Resolved

This issue has been resolved
Posted May 29, 2025 - 17:31 CDT

Monitoring

Our data pipeline vendor has resolved the issue and data flow has resumed. Data during the impact window will need to be caught up and we've begun that process. We'll post an update when that process is completed.
Posted May 29, 2025 - 14:16 CDT

Identified

We've escalated the issue with our provider and are awaiting a response.
Posted May 29, 2025 - 09:41 CDT

Investigating

We're investigating a delay in the reporting data pipeline causing some reports to become stale such as the Bookings report.
Posted May 29, 2025 - 09:37 CDT
This incident affected: LessonBuddy (API).