Login Errors

Incident Report for Big Blue Swim School

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 09:30 CDT

Monitoring

The fix was successful and we're no longer seeing errors within the login services.
Posted Jun 03, 2026 - 09:23 CDT

Identified

We've identified the issue and are applying a fix
Posted Jun 03, 2026 - 09:17 CDT

Investigating

We're investigating login errors with LessonBuddy
Posted Jun 03, 2026 - 09:05 CDT
This incident affected: LessonBuddy (Web Application (lessonbuddy.com)).