Monthly Billing - Some Carry-forward Water Safety Month Lessons Not Discounted

Incident Report for Big Blue Swim School

Resolved

Invoices have now been corrected and any applicable refunds have been applied
Posted May 01, 2024 - 20:36 CDT

Identified

We've identified the affected invoices and are working to fix the discrepancy. We expect this to be completed by EOD and refunds issued for the difference. A communication will also be sent to the affected families.
Posted May 01, 2024 - 12:31 CDT

Investigating

We're investigating reports that for the Water Safety Month lessons, the May billing is not reflecting the remaining discounted lessons at the discounted rate, rather the normal rate. We're working to identify the affected customers and will make the appropriate remedy to their invoice.
Posted May 01, 2024 - 09:46 CDT
This incident affected: LessonBuddy (API).