Bookings Report Issue - Stale Data

Incident Report for Big Blue Swim School

Resolved

The booking data pipeline should be caught up and has resumed it's normal cadence.
Posted Apr 15, 2026 - 16:06 CDT

Monitoring

We've identified a lag in the data pipeline responsible for the bookings report. The pipeline is currently catching up and will be resolved soon. This may impact a few reports that rely on booking data, but otherwise is not negatively impacting LessonBuddy operations.
Posted Apr 15, 2026 - 15:56 CDT
This incident affected: LessonBuddy (API).