Intermittent performance issues

Incident Report for Big Blue Swim School

Postmortem

We’ve identified an issue with the current in-cluster DNS services that appears to cause infrequent, but problematic performance issues with little warning.

We’ve identified a solution to improve the performance and are testing the solution in our development environment.

Once testing is complete, we will implement the solution in production in a future maintenance window.

Posted May 02, 2024 - 09:48 CDT

Resolved

Services continue to operate normally.
Posted May 02, 2024 - 09:43 CDT

Monitoring

The event has cleared, continuing to monitor.
Posted May 02, 2024 - 09:11 CDT

Investigating

We're currently seeing some intermittent performance alerts in our east coast datacenter.
Posted May 02, 2024 - 08:59 CDT
This incident affected: LessonBuddy (API).